Major Service Outage

Major incident iOS App Android App Web View Admin View Integrations
2022-03-24 14:56 EST · 23 minutes

Updates

Resolved

As of March 24 2022, 3:19PM EST, all Lane services have been restored.

We apologize for the disruption.

March 24, 2022 · 04:30 PM EST
Issue

On March 24 2022, between 2:56PM EST and 3:19PM EST, Lame experienced significant service degradation, and in some cases a full service outage.

The issue has since been resolved and efforts are underway to ensure similar outages are prevented in the future.

We apologize for any inconvenience.

March 24, 2022 · 04:29 PM EST

← Back