Major Service Outage: November 23 - 11:50am EST

Major incident iOS App Android App Web View Admin View Integrations
2021-11-23 11:50 EST · 54 minutes

Updates

Resolved

We’ve been able to identify and resolve the cause of the service outage.

All Lane services have been restored as of 12:47pm EST, November 23.

November 23, 2021 · 12:49 PM EST
Issue

Tuesday November 23: 11:50am EST

Lane is currently experiencing a major platform outage. All of Lane’s services are currently unavailable until further notice.

We apologize for the disruption and thank you for your patience while we work to restore service.

November 23, 2021 · 12:16 PM EST

← Back