Intermittent outage - Mobile/Web

Major incident iOS App Android App Web View Admin View
2021-10-30 12:17 EST · 16 minutes

Updates

Update

Service was restored to all Lane instances across web and mobile at 12:42 PM EST.

Our investigation has been concluded and steps are being taken to prevent similar outage events from occurring in the future.

We apologize for the disruption and thank you for your patience.

November 1, 2021 · 12:59 PM EST
Issue

On Saturday October 30, at 12:54pm EST, Lane experienced intermittent service outages across all platforms related to an unforeseen external event.

November 1, 2021 · 12:57 PM EST

← Back