Service Outage

Major incident iOS App Android App Web View Admin View Integrations
2021-10-25 16:24 EST · 1 hour, 12 minutes

Updates

Resolved

As of 5:36 PM EST, the intermittent outages of the Web, Web Admin and mobile environments have been resolved.

The cause of the outage has been identified and is being resolved to prevent future incidents.

October 25, 2021 · 05:38 PM EST
Investigating

As of 5:30 PM EST, service has been tentatively restored. Web, Web Admin and mobile environments are once again online and active.

The cause of the outage is still under ongoing investigation.

October 25, 2021 · 05:34 PM EST
Issue

We are investigating a partial service outage of Lane’s services as of 4:24 PM EST on October 25th, 2021.

The Web, Web-Mobile and Admin portals as well as mobile apps are currently unavailable as a result.

We are working to implement a solution as a matter of urgency, and we apologize for the disruption

October 25, 2021 · 05:19 PM EST

← Back