Service Outage
Major incident
iOS App
Android App
Web View
Admin View
Integrations
2021-05-19 08:40 EDT
·
28 minutes
Updates
Resolved
May 19, 2021 · 09:23 AM EDT
The issue has been rectified and service has been restored
Issue
May 19, 2021 · 09:23 AM EDT
Between 08:40 and 09:08, Lane was unavailable on all platforms due to an application issue.
← Back