Place Pay Outage

Minor incident Integrations
1 day, 1 hour, 10 minutes, 2 seconds

Updates

Resolved

Great News! 🎉

On Friday, Nov 13th PlacePay released an enhancement to their user interface via Lane. With this release, there was a configuration issue from PlacePay. This created a blocker when Members attempted to click ‘Pay’ within the Invoices tab or when attempting to view their Wallet.

Our team has worked with PlacePay to resolve the issue. There should no longer be a blocker for users attempting to pay invoices or view their payment methods via their wallet.

Should there still be issues do not hesitate to reach out to the Lane Support team.

November 23, 2020 · 03:40 PM EST
Monitoring

Our team has identified an issue with Invoice payments, caused by an outage at our integration partner Place Pay. You may notice an ‘Internal Server Error’, or an issue with not being able to pay invoices on both the mobile and web app. We have notified Place Pay of the issue, and are waiting for them to resolve the outage. Should you have any questions, please reach out to our support team. We apologize for any inconvenience this may cause.

November 19, 2020 · 02:32 PM EST

← Back